[求助] PHP5.3,可以安装X3.2 20160601版本和使用 Ima

2018-03-24 19:03

,2015年六彩开奖结果

本帖最后由 goodiou 于 2017-1-12 12:18 编辑

+======================================+
   Discuz! X3.2 正式版 20160601
+======================================+
友情提示:此版本 ImageMagick 功能改成了 PHP 扩展方式,请使用此功能的站长注意安装扩展(http://pecl.php.net/package/imagick


看介绍,ImageMagick 功能要PHP5,2017年六彩开奖结果今晚.4以上才能支持,那我PHP5.3的阿里云服务器怎么安装呢?
是否一定要安装 ImageMagick 才能正常使用新版本DZX3.2的?